Linux

Cómo instalar Flowblade Video Editor para Linux

No hay escasez de herramientas avanzadas de edición de video en Linux . De hecho, existen excelentes opciones como Kdenlive, Avidemux, etc. Sin embargo, por muy buenas que sean todas estas aplicaciones, no intentan apuntar a editores de video serios. En cambio, se esfuerzan por ofrecer un editor de video alternativo competente y de código abierto. No hay nada de malo en eso. Aún así, si estas herramientas de edición no cumplen con la marca, puede valer la pena darle una oportunidad a este editor de video Flowblade.

Flowblade es una aplicación de edición de video robusta y no lineal para el escritorio Linux. Está lleno hasta el tope con un montón de funciones avanzadas. Lo mejor de todo es que la aplicación se dirige explícitamente  a los  editores de películas al incluir funciones y una interfaz con la que la mayoría de las personas se sienten cómodas.

Instalar Flowblade Video Editor

 Ubuntu

>>El editor de video Flowblade está disponible para los usuarios de Ubuntu a través de las fuentes de software de Ubuntu. No se requieren PPA adicionales ni archivos descargables. Simplemente abra una terminal e ingrese el siguiente comando:

sudo apt instalar flowblade

Debian

Los usuarios de Debian podrán instalar el editor de video Flowblade con un simple comando.

sudo apt instalar flowblade

Debido a la naturaleza de cómo funciona Debian, los usuarios pueden estar descontentos con lo lejos que está la versión de Flowblade. Si está buscando obtener las últimas funciones, es una buena idea descargar el archivo del paquete Debian del sitio web e instalarlo en su lugar.

Para obtener el último paquete de Debian de Flowblade, vaya a la página de lanzamiento oficial . Una vez que haya descargado el archivo, abra una ventana de terminal y use el  comando CD  para mover el terminal al  directorio ~ / Descargas  .

cd ~ / Descargas

Dentro de la carpeta ~ / Downloads  , use el  comando dpkg  para instalar la última versión de Flowblade.

sudo dpkg -i flowblade - * _ all.deb

Por favor, comprenda que si ya tiene instalada la versión anterior (a través del comando anterior), el nuevo paquete de Flowblade se tratará como una actualización. Si no desea que se trate como una actualización, siga este proceso.

sudo apt remove flowblade --purge

Luego, ejecute  dpkg  para instalar la versión del paquete, como de costumbre.

sudo dpkg -i flowblade - * _ all.deb

Arch Linux

>>Arch Linux tiene soporte para Flowblade a través del repositorio de usuarios de Arch Linux . Para comenzar a instalar este software en Arch, primero deberá usar la herramienta de empaquetado Pacman para instalar la última versión de la herramienta Git. Se requiere que Git interactúe con AUR (sin la ayuda de un contenedor AUR), así como con el código fuente, etc.

sudo pacman -S git

Con la herramienta Git en su Arch PC, úsela para obtener el último pkgbuild del editor de video Flowblade.

clon de git https://aur.archlinux.org/flowblade.git

Mueva la ventana del terminal a la carpeta flowblade  recién clonada  .

cd flowblade

Dentro de la carpeta Flowblade, deberá iniciar el proceso de generación del paquete. Tenga en cuenta que Flowblade se construirá a partir de la fuente y puede llevar un tiempo. Por lo general, cuando se ejecuta el  comando makepkg  , las dependencias se solucionan automáticamente. Sin embargo, a veces esto falla (generalmente si las dependencias que necesita el paquete solo están disponibles en un paquete AUR).

Si por alguna razón necesita instalar dependencias manualmente, visite la página de Flowblade AUR y desplácese hacia abajo hasta “dependencias”.

Compile e instale Flowblade para Arch Linux con:

makepkg -si

Fedora

Obtener Flowblade en Fedora primero requiere el repositorio de software RPM Fusion. Para agregarlo, descargue el RPM con DNF.

Nota: cambie X para que se ajuste a su versión de Fedora.

sudo dnf install https://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-X.noarch.rpm

Con RPM Fusion en Fedora, es seguro obtener Flowblade.

sudo dnf instalar flowblade

OpenSUSE

OpenSUSE puede ejecutar el editor de video Flowblade, pero para instalarlo, los usuarios deberán habilitar una fuente de software de terceros. Usando Zypper, agregue el repositorio de Packman:

Salto 42,3

sudo zypper addrepo https://packman.inode.at/suse/openSUSE_Leap_42.3/ packman

Tumbleweed

sudo zypper addrepo https://packman.inode.at/suse/openSUSE_Tumbleweed/ packman

Actualice los repositorios de software de Suse e instale Flowblade.

sudo zypper ref

sudo zypper instalar flowblade

Flatpak

Si su sistema operativo Linux no está en la lista de instrucciones de instalación, existe la posibilidad de que su distribución de Linux no admita Flowblade con un binario instalable. Si este es el caso, la mejor alternativa es ir por la ruta Flatpak. Usar Flatpak es excelente, ya que está en prácticamente todas las distribuciones de Linux. Siempre que pueda instalar Gnome, probablemente podrá utilizar la tecnología Flatpak.

Para usar la versión Flatpak del editor de video Flowblade, primero deberá habilitar la tecnología Flatpak en su distribución de Linux. Consulte nuestra guía aquí y aprenda cómo configurarla. Cuando esté funcionando, abra una ventana de terminal y use el siguiente comando para instalar el editor de video Flowblade.

Primero, agregue el repositorio de software Flathub a su Flatpak. Agregar esta fuente es esencial, ya que Flowblade solo se puede instalar desde Flathub.

sudo flatpak remoto-agregar --si-no-existe flathub https://flathub.org/repo/flathub.flatpakrepo

Ahora que la fuente de software Flathub está habilitada, podrá instalar el editor de video Flowblade.

sudo flatpak install --desde https://flathub.org/repo/appstream/io.github.jliljebl.Flowblade.flatpakref -y

Nota: agregue  -y  al final del comando de instalación para evitar tener que seleccionar “sí” durante la instalación.

Publicaciones relacionadas

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Botón volver arriba